Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Bekanntmachungen
Probleme mit Transportmedium
#1
Hallo Stephan,

Kollegen haben bei mir folgende Probleme mit dem Transportmedium beim Notenabgleich in der Schulversion:

1. Der Dateiname auf dem Transportmedium ist klein geschrieben, die Schulversion verlangt aber nach dieser Datei mit großem Anfangsbuchstaben. Nach Umbenennen der Datei funktioniert der Abgleich. Wodurch entsteht dieses Problem? Kann ich es in Zukunft vermeiden?

2. Die Schulversion meldet, dass die Heimversion nicht auf dem neuesten Stand ist, und gleicht keine Noten ab. Die Kollegen versichern mir aber, dass sie nach meinem Rat ein Update der Heimversion gemacht haben.

Vielen Dank schon einmal für Deine Hilfe und viele Grüße

Michael
Zitieren
#2
Hallo,
ist es vielleicht dasselbe Problem?
Bei mir funktioniert der Notenabgleich in der SV mit dem Transportstick:
zuerst "Transportstick nicht gefunden" dann
händisch Datei eingegeben:
"...mdb.encrypt" nicht gefunden, obwohl da !
Hoffentlich muss ich nicht für die Notenstandskarten alle Noten in die
SV händisch eintragen!!!

Noch einmal:
es soll natürlich heißen "funktionert NICHT".
Und das ziemlich plötzlich und unerwartet. Vor paar Tagen
ist es noch gegangen!
Zitieren
#3
Hallo Michael,

zu 1.
Ich kann mir nicht recht vorstellen, dass das an der Groß-/Kleinschreibung liegt. Das Windows Dateisystem unterscheidet da nämlich nicht, sicherheitshalber habe ich es auch noch einmal bei mir ausprobiert. Ich würde eher vermuten, dass der NM zunächst keinen Zugriff auf das Laufwerk/Verzeichnis/Datei bekommt. Wenn dann der Benutzer über den Explorer auf die Datei zugreift geht es dann halt.

Ähnliches habe ich auch bei uns an der Schule: ich verwende keinen USB-Stick als Transportmedium sondern ein Netzwerklaufwerk bei uns in der Schule. So kann ich mein Tablet ohne Stick abgleichen. Allerdings muss ich das Netzwerklaufwerk immer erst über den Windows-Explorer einmal öffnen um die Netzwerkverbindung wieder "aufzufrischen", erst danach funktioniert der Notenabgleich. Versuche ich es ohne diese Zwischenschritt kommt wie bei euch auch "Laufwerk nicht gefunden".

zu 2.
die Symptome weisen darauf hin, dass Schul- und Heimversion nicht mit dem gleichen Transportmedium abgleichen.
  • Beim Erstellen des Transportmediums wird auf den Stick auch die aktuelle Schulversionsnummer und die "Mindestanforderung" an die Heimversion geschrieben.
  • Beim Notenabgleich zuhause schreibt dann die Heimversion die aktuell installierte Heimversionsnummer in die gleiche Datei.
  • Beim nächsten Notenabgleich in der Schule überprüft die Schulversion die Versionsnummer der Heimversion und gibt gegebenenfalls eine Warnung aus.

Würde man also direkt nach dem Erstellen des Transportmediums einen Notenabgleich in der Schule machen (was werder nötig noch sinnvoll ist) bekommt man einen Hinweis auf eine veraltete Heimversion, da die Schulversion die installierte Heimversionsnummer nicht findet.

Das ist höchstwahrscheinlich auch bei euch der Fall. Das gab es schon öfters und daher bin ich mir ziemlich sicher. Schau mal in der Online Hilfe im Schulversionshandbuch unter "Probleme lösen". Dort ist die empfohlene Vorgehensweise dokumentiert.

Gruß
Stephan
RSS-Feed mit aktuellen Informationen über Updates, Änderungen in der Programmbedienung und anderen wichtigen Mitteilungen unter http://www.notenmanager.net/feeds/Notenmanager.xml
Zitieren
#4
Hallo Stephan,

vielen Dank für die schnelle Antwort.

zu 1. Ich beobachte es einfach mal, ob wieder solche Fälle auftreten. Ich hatte das Problem in den letzten Tagen dreimal und ich bilde mir ein, dass es erst nach dem Umbenennen ging. Ich hatte es auch schon über den Explorer probiert. Vielleicht ist es aber auch nur ein Zufall so wie du es vermutest.

zu 2. Bei einer Kollegin hat sich das Problem erledigt, indem sie von der Homepage das Update heruntergeladen hat. Vorher hat sie das Webupdate in der Heimversion direkt und das Update im Programmordner probiert. Möglicherweise funktioniert bei ihr das Update in der Heimversion einfach nicht. Heute ging der Notenabgleich nämlich problemlos.

Viele Grüße

Michael
Zitieren
#5
Hallo,
es scheint bei mir auch an der alten Version der HV gelegen zu haben.
WebUpdate funktioniert auch bei mir nicht ("keine Verbindung zum Server").
Kann es vielleicht am Antivirus liegen (Avast free)?
Bei der Fehlermeldung mit der Version wäre eine genaue Meldung nicht schlecht,
z.B. "alte HV" oder ähnliches und nicht einfach "Transportmedium nicht gefunden".
Danke und Gruss an Alle !
Zitieren
#6
Hallo,
leider ging heute in der Schule der Notenabgleich mit der SV wieder nicht.
"Transportmedium nicht gefunden"
Ich habe jetzt doch die neueste HV.
Übrigens: auf der Startseite und HV-Seite des NM im Internet steht die ALTE
Versionsnummer (3.2.21), aber es gibt doch jetzt eine neue (versteckt) 3.2.22.
Die habe ich vor zwei Tagen laufen lassen-->Notenabgleich ging,
seitdem nichts verändert-->Notenabgleich geht heute wieder nicht.
HILFEEEEEEE!!!
Zitieren
#7
Hallo,

"Transportmedium nicht gefunden" hat nichts mit irgendeiner Versionsnummer zu tun sondern mit dem Umstand, dass der Notenmanager eben die Datei schlicht und ergreifend nicht finden kann.

In der Regel liegt es eben daran, dass ein USB-Stick nicht immer den gleichen Laufwerksbuchstaben zugeteilt bekommt, an unterschiedlichen Rechnern schon gleich gar nicht. Eine weitere Möglichkeit wäre eben, dass der Zugriff auf das Laufwerk generell erstmal nicht funktioniert (steht ja eigentlich alles oben).

Du kannst mir gerne einmal die Fehlerlogdatei der Schulversion zumailen, dann schau ich da mal rein.

Gruß
Stephan
RSS-Feed mit aktuellen Informationen über Updates, Änderungen in der Programmbedienung und anderen wichtigen Mitteilungen unter http://www.notenmanager.net/feeds/Notenmanager.xml
Zitieren
#8
danke für die schnelle Antwort. Jedoch bin ich jetzt genauso schlau wie zuvor:
also
1) es liegt nicht an irgendwelchen Versionsunterschieden
2) offenbar liegt es also am Laufwerksbuchstaben, den derselbe Stick am Hausrechnen und am Schulrechner bekommt?
zu Hause ist das G:
in der Schule E:
Vor zwei Tagen hat der Notenabgleich aber damit funktioniert.
Die OnlineHilfe sagt, "Transportmedium ändern", aber dort kann ich doch nicht den Laufwerksbuchstaben ändern.
Also stehe ich nachwievor ratlos da.
Ich versuche morgen, die Logdatei vom Abgleichfehler in der SV abzuziehen.
Wie mache ich das? Kann ich das als User, oder muss ich den administrator holen?
Gruß an Alle!
Zitieren
#9
Hallo Jerk,

tut mir leid, aber vielleicht musst du das Problem etwas sortierter hier formulieren. Ich blicke nämlich langsam nicht mehr durch. WO funktioniert der Notenabgleich nicht, zuhause oder in der Schule? Was für ein Fehler liegt jetzt genau vor?

Gruß
Stephan
RSS-Feed mit aktuellen Informationen über Updates, Änderungen in der Programmbedienung und anderen wichtigen Mitteilungen unter http://www.notenmanager.net/feeds/Notenmanager.xml
Zitieren
#10
Also noch einmal:

Notenabgleich zu Hause (auf dem Heim-PC, in der HV) funktioniert mit dem Memory-Stick ohne Probleme.
Vor zwei Tagen funktionierte der Notenabgleich in der Schule mit der SV und
demselben Memory-Stick mit der Fehlermeldung "Transportmedium nicht gefunden"
nicht. Daraufhin habe ich in der Schule in der SV das Transportmedium mit demselben Memory-Stick neu erstellt und gleich danach mit der SV ein Notenabgleich gemacht. Danach mit der HV einen Notenabgleich und wiederum mit der SV (wegen neuer Noten)--> kein Problem, hat funktioniert.
Heute habe ich wieder zuerst einen Notenabgleich mit der HV gemacht (neue Noten) und danach wollte ich die Noten in der Schule mit der SV durch Notenabgleich überspielen--> ging nicht, Fehlemeldung "Transportmedium nicht gefunden".
Gruß Jerk
Zitieren
#11
Wie oben geschrieben: in der Schule wird es schlicht und ergreifend auf Grund der Natur eines USB-Sticks immer wieder passieren, dass der Laufwerksbuchstabe nicht mehr der gleiche ist wie beim letzten Notenabgleich.

Als erstes bekommst du dann einen Hinweis, dass das Verzeichnis nicht gefunden wurde und du den richtigen USB-Stick anschließen sollst. Danach sucht der NM noch einmal nach dem richtigen Laufwerk. Findet er es, dann geht der Notenabgleich automatisch los. Findet er es nicht, dann kommt der zweite Hinweis darauf, dass du jetzt das Verzeichnis mit der Abgleichdatei 'deinkürzel.mdb' bzw. - falls verschlüsseltes Medium - 'deinkürzel.mdb.encrypt' auswählen sollst. Wenn das geschehen ist startet der Notenabgleich.

Dieses Verhalten ist kein Fehler sondern normal und der Laufwerksbuchstabenproblematik geschuldet. Es ist nicht notwendig, deswegen jedes Mal das Transportmedium neu zu erstellen. Das bringt keinen Vorteil.

Gruß
Stephan
RSS-Feed mit aktuellen Informationen über Updates, Änderungen in der Programmbedienung und anderen wichtigen Mitteilungen unter http://www.notenmanager.net/feeds/Notenmanager.xml
Zitieren
#12
Hallo,
leider muss ich Dir insoweit widersprechen, dass nachdem das Transportmedium
nicht gefunden wurde und das Fenster zur manuellen Einstellung des richtigen
Verzeichnisses erschienen ist (eine Art Explorer-Fenster) und ich dann wirklich das richtige Verzeichnis gewählt habe, SCHON WIEDER die Meldung kam: "Transportmedium nicht gefunden".
Ich werde versuchen morgen in der Schule den Vorgang genau zu protokollieren,
soweit er reproduzierbar ist. Sonst ist mein Problem nicht gelöst!
Aber gelernt: Transportmedium neu erstellen bringt nichts. Also brauche ich
so nichts tun. Mal sehen, was morgen passiert.
Gruß Jerk
Zitieren
#13
1. Habt ihr die aktuelle Schulversion?
2. Bist du dir sicher, dass du das richtige Laufwerk ausgewählt hast? Ist da dann tatsächlich die ".mdb" bzw. die ".mdb.encrypt" drin? Hast du das über den Windows-Explorer überprüft?

Gruß
Stephan
RSS-Feed mit aktuellen Informationen über Updates, Änderungen in der Programmbedienung und anderen wichtigen Mitteilungen unter http://www.notenmanager.net/feeds/Notenmanager.xml
Zitieren
#14
Hallo,
hier der Ablauf in der Schule heute (ob die aktuelle SV da ist, weiss ich nicht,
4....?), ich überprüfe immer, ob Stick im Explorer da):
SV->Stick drin, Notenabgleich->"Es wurde kein Datenträger mit den notwendigen
Daten..."->OK->"Die Datei ...encrypt.. befindet sich nicht... Bitte wählen Sie
..."->"Ordner Suchen" Fenster->richtiges Verzeichnis im Stick ausgewählt
NM2005-Lehrerkürzel->Windows Fehlerfenster "NM..SV.exe hat ein Problem
festgestellt und muss beendet werden", Bericht schicken...->
SV nochmal gestartet->Fehlerfenster: "Datenbank konnte nicht gefunden werden..."
->auf keinem der SchulPCs konnte der SV mehr gestartet werden->ein Fall für
den Administrator?
Gruß Jerk
Zitieren
#15
Hallo,

da muss bei euch im Netzwerk irgendetwas anderes im Argen liegen. Jedenfalls hat das primär nichts mit einem nicht funktionierenden Notenabgleich zu tun sondern eher mit Zugriffsproblemen, Gerätetreibern oder sonstigem. In der Tat sollte sich da vielleicht mal der Admin mit mir in Verbindung setzen.

Gruß
Stephan
RSS-Feed mit aktuellen Informationen über Updates, Änderungen in der Programmbedienung und anderen wichtigen Mitteilungen unter http://www.notenmanager.net/feeds/Notenmanager.xml
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Probleme nach Upgrade von Win7 auf Win10 JSchmitt 10 710 23.01.2020, 16:13
Letzter Beitrag: NM-Himself
  Trotz Update Probleme mit OS-Noten JoSta 3 559 15.11.2019, 19:12
Letzter Beitrag: NM-Himself
  Transportmedium kann nicht erstellt werden Wuff13 34 3.176 06.11.2019, 11:29
Letzter Beitrag: NM-Himself
  Transportmedium erstellen geht nicht Schiller_Sek 4 803 19.09.2019, 11:24
Letzter Beitrag: Schiller_Sek
  Probleme beim Synchronisieren fjentges 1 831 19.01.2019, 16:57
Letzter Beitrag: NM-Himself

Gehe zu:


Deutsche Übersetzung: MyBB.de, Powered by MyBB, © 2002-2020 MyBB Group.